Thread: Browsing Option stops working

Results 1 to 2 of 2
  1. #1 Browsing Option stops working 
    Junior Member
    Join Date
    May 2008
    Posts
    3
    Here's the problem I'm having right now.

    For example: I got image-shack open and I wanna browse through my computer to upload a jpeg. It will freeze up and crash. And it isn't just with image shack. It will happen all time when I'm trying to browse through stuff when I'm in the middle of the program. I've tried starting a new account on my laptop and it will work for a while. But then it will start happening again. Recently I've just did a virus scan and got rid of a lot of virus and it cleared it up. But I'm still having this major problem. Right now I'm currently using windows Vista home addition. I'm thinking of going with Ubuntu on it, hoping that it will get rid of my problems. Any one know how to fix this dillema that I"m in?
    Reply With Quote  
     

  2. #2  
    Junior Member
    Join Date
    May 2008
    Posts
    3
    16 views and no replys. No one can help me with this issue?
    Reply With Quote  
     

Similar Threads

  1. Playback Stops after 15m
    By |SeNsUi| in forum PSP Discussion
    Replies: 4
    Last Post: 08-23-2009, 07:44 PM
  2. cfw upload stops to 1%
    By matrixdvd in forum PSP Hardware & Repair
    Replies: 7
    Last Post: 04-13-2009, 05:38 AM
  3. s9xTYL stops working , so does iso
    By superkav in forum PSP Discussion
    Replies: 0
    Last Post: 07-29-2008, 10:01 PM
  4. PSPTube stops working
    By Switchblades in forum PSP Homebrew
    Replies: 1
    Last Post: 05-09-2008, 11:51 PM
  5. CWCheat - It just stops working
    By leto in forum PSP Homebrew
    Replies: 4
    Last Post: 12-03-2007, 08:43 AM
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •